Jetpack 5.5 Removes Syntax Highlighting and Gallery Widget for Compatibility with Upcoming WordPress 4.9 Release

Jetpack 5.5 was released yesterday with several important changes that ensure the plugin is compatible with the upcoming WordPress 4.9 release scheduled for November 14. The plugin will be able to shed some weight, as core improvements will make Jetpack’s syntax highlighting and gallery widget obsolete.
WordPress 4....

Read the full content here